1: 名無し
米Mozilla Foundationは3月16日、Webブラウザ安定版「Firefox 59」の更新版をデスクトップ(Windows、Mac、Linux)およびAndroid向けに公開し、音声データ処理に関する2件の深刻な脆弱性を修正した。

Mozillaのセキュリティ情報によると、更新版の「Firefox 59.0.1」および延長サポート版の「Firefox ESR 52.7.2」では、Vorbisフォーマットの音声データ処理に関する境界外メモリ書き込みの脆弱性など、2件の問題に対処した。

Vorbisに関する脆弱性は、Trend MicroのZero Day Initiative(ZDI)が主催するハッキングコンペ「Pwn2Own」を通じて報告された。2018年のPwn2Ownは3月14日から15日にかけて開かれ、FirefoxのほかにもApple Safari、Microsoft Edge、Oracle VirtualBoxなどが破られている。
2018年03月19日 10時15分
http://www.itmedia.co.jp/news/articles/1803/19/news061.html

2: 名無し
固まりまくるんだけどFirefox

9: 名無し
>>2
タブを多く開け過ぎると固まるね、こんなじゃなかったのに

3: 名無し
おまかん

4: 名無し
Firefoxの最新版を入れてみた。
スペックが高くないマシン上でもたしかに軽快になっている。

6: 名無し
3つぐらいの理由で、まだ古いやつを使っている。

7: 名無し
Flashgotの代わりになるアドオンがいまだにない・・・

8: 名無し
火狐のシェアがどこまで落ちるのか・・・・

10: 名無し
最新のフアイヤーフオツクスだが「あなたのドライバーは古い」ので買えっておなじみの広告が
アンインストールしてもなかなか消えてくれないよ

11: 名無し
最近更新したばっかなんだが…

12: 名無し
普通にdevインストールしただけでは全く外に繋がらない堅牢

13: 名無し
開けてみたら もう更新されてた。

15: 名無し
59になったら、ツイが見られなくなった

16: 名無し
Syncしてるしアドオンの互換性の問題でESRやで

17: 名無し
使えるアドオンがなさすぎて未だに56.02のままだ
アドオン問題なんとかしてくれよ